Q1:求通达信K线过布林线部分变色主图指标

可以满足你的要求:
BOLL:MA(CLOSE,20);
UB:BOLL+2*STD(CLOSE,20);
LB:BOLL-2*STD(CLOSE,20);
STICKLINE(CROSS(C,BOLL),C,O,4,0)COLORYELLOW;
STICKLINE(CROSS(C,UB),C,O,4,0)COLORGREEN;
STICKLINE(CROSS(C,LB),C,O,4,0)COLORRED;

QQ;729007139

Q2:求一个MT4 用的MACD变色指标

比较不错的外汇黄金学习资料地址,
你看看里面是否有你需要的这个MT4操作资料

Q3:有哪个高手帮我把通达信macd改个公式颜色

没发源码的话,就不叫改颜色了,得重新编。

Q4:求助:通达信MACD变色公式

你想怎样变色,请详细说明。

Q5:跪求一个买卖点公式提示卖点的选股公式,本人万分感谢!

炒股的指标公式只能做为一个股票交易的参考,具体的还要看市场的走势,国家的经济状况,行业的状况等等····

Q6:请高手帮我修改一下买点预警指标,要求在MACD中的DIFF值和DEA值小于-0.045时出现买点才提...

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
买线:=ZIG(3,2);
卖线:=MA(买线,3);
买入:CROSS(买线,卖线) AND DIF<-0.045 AND DEA<-0.045;

提示:公式中使用了未来函数,仅供参考。

上一篇:分股怎么算 下一篇:东北股票代码